closeRenderHub Login
User Name or Email Address
create an account.
Password

reset my password
closeJoin RenderHub
Existing Members Login Here.
Email Address (we never share this)
User Name
Password
Retype Password
I acknowledge that I have read and agree with the RenderHub Terms of Use.
closeLogin Help
Enter the email address you used to sign up and we will send you a link to reset your password.
Email Address
You should recieve the email within a few minutes, be sure to check your spam box for the email.
RenderHub
3D Modelsmenu
meshModel Categories
People
Anatomy
Animals
Insects
Plants
Food
Clothing
Buildings
Furniture
Appliances
Cars
Motorcycles
Aircraft
Boats & Ships
Military
Weapons
Robots
Sci-fi
Technology
Movies & TV
dazDaz Content
Characters
Clothing
Footwear
Hair
Poses
Morphs
Props
Accessories
Shaders & Skin
Mature Content
How To Sell 3D ModelsGalleryForumLearningWallpapersMy Feed
HOME|FORUMS|SITE HELP AND FEEDBACK

Serious issues with the website (CLOSED)


Sun, May 03, 2020
Pinspotter
United States
THIS JOB HAS BEEN COMPLETED SUCCESSFULLY AND IS NOW CLOSED
Serious issues with the website

I have been having major problems with uploading gallery submissions. When it does work, it will upload a duplicate entry. Most of the time nothing happens. At least half the time, when I refresh the website I get an error. This is happening in Firefox and Edge, so I seriously doubt it's the browser or my machine, as it happens on my Windows machine as well as my two Linux machines, through several IP addresses. It's been going on for weeks on end.

How am I supposed to share my work, or sell anything, when the website is essentially broken? This needs to be addressed immediately.



Sun, May 03, 2020
Foxy 3D
Administrator

Interesting... I uploaded a gallery image yesterday and didn't experience any trouble. To test again - just now, I added another without trouble. 

However, I am using Chrome - and haven't tried with Firefox or Edge. Ion, if you think it makes a difference I can test with Edge if you want. 


I agree that any issues should be addressed as soon as possible, but I really don't think it's fair to announce in a public forum that the website is "essentially broken". 


But thank you for pointing this out. As you can see, Ion is already on top of it. I'm sure he will get it sorted out.  



Sun, May 03, 2020
Pinspotter
United States

1.) Edge is based on Chrome.

2.) As said, through multiple IPs, machines, browsers and operating systems, I am getting loading errors. Gallery posts don't always work. Sometimes, when I submit a gallery post, it doesn't show up so I try a second time. After the second time, if it does work, I end up with two posts. So I delete a post and........ both are deleted.

3.) Been happening for weeks now. I think the easiest way to show the problems, is to record what is happening in realtime.




Sun, May 03, 2020
Pinspotter
United States


Sun, May 03, 2020
Pinspotter
United States

I just tried a proxy browser. Same issues.



YouTubevimeoArtStationDeviantArtredditInstagramfacebooktwitterPinteresttumblrCGSocietyBehanceLinkedindribbble